FC2ブログ

【1124】110731 ALIX 3D2 & VoyageMPD あっちゃ~大失敗!XMOS燃えた・・・(^^; 

おっと、アップが遅くなりました・・・ごめんなさいm(_ _)m

さて、随分間が開いちゃいましたね・・・ALIX 3D2 & VoyageMPDプロジェクト・・・って、σ(^^)私は何もやってなくて、繋いで聞いてるだけなんですけどね・・・

ま、ちょっと、ここまでの経緯をおさらいと言うことで・・・まずは、導入

【1056】110524-29 遂に ALIX 3D2 & VoyageMPD の導入・・・(^^; [2011/06/28]

で、さっそく電池駆動を実験・・・

【1069】110611 とりあえず、ALIX3D2&VoygeMPD+UDIF7を電池駆動してみたら・・・(^^; [2011/07/11]
【1070】110611 ALIX3D2&VoygeMPD + UDIF7の電池駆動で意味無き妄想?・・・(^^; [2011/07/12]

残念ながら、UDIF7は、96khz/24bitまでしか対応していないので、XMOSを導入・・・

【1087】110630 XMOS(USB Audio 2.0 Reference Design)到着・・・(^^; [2011/07/29]
【1088】110702 USBクリーン給電器の製作・・・(^^; [2011/07/30]
【1089】110702 SPD/IFデジタルにアイソレーション(DSIX)追加(その1)・・・(^^; [2011/07/31]


XMOSがUSBバス給電だったので、MJ誌6月号の柴崎さんの記事を参考に、USBクリーン給電器を作成し・・・押入れに眠ってたDSIXを引っ張り出して・・・

【1090】110702 SPD/IFデジタルにアイソレーション(DSIX)追加(その2)・・・(^^; [2011/08/01]

XMOSを、2個あるDSIXの一方のケースを拝借して、仮に入れ込んで、もう1個のDSIXを繋いで聞いていたんですが・・・どうも、DSIXの有り無しの違いが分かり難いので・・・いっそのことXMOSも、USBクリーン給電器も、DSIXも、まとめて1つのケースに入れてやれろうと・・・

【1099】110710 ALIX3D2&VoygeMPDのケース改造?・・・(^^; [2011/08/12]

って具合に、1個のケースに、無理矢理押し込んではみたんですが・・・

どうにも、USBクリーン給電器の効果も、DSIXの効果も分かり難い・・・

だったら、有り無しが確認が出来るように、切替を付けてやればいいんだ・・・また安直な発想(^^;

ということで、さっそく改造を・・・

【切替スイッチを】
1124-01切替スイッチを.jpg

で、まずは、USBクリーン給電器を内蔵用に、もう1個製作して・・・前回紹介済みなので、説明省略・・・XMOSへの入力をPCからストレートに入れるか、USBクリーン給電器を通して入れるかの切替スイッチを追加・・・

続いて、前回から動作していた、XMOSのS/PDIFの出力を、ストレートにコアキシャルに出すか、DSIXを経由して出すかを切り替えるスイッチを追加・・・

【無理矢理ケースに】
1124-02無理矢理ケースに.jpg

でもって、これを無理矢理ケースに・・・とってもアクロバティックに配置になっちゃた・・・

上の画像の手前のベーク基板が、今回新たに追加製作したUSBクリーン給電器・・・

この出力を、XMOSのUSB入力へ・・・で、XMOSのS/PDIF出力を、ケースの逆面に貼り付けたDSIXに、切替スイッチ経由でRCAプラグへ・・・

っと、準備もできたので、まずは、今回、追加製作したUSBクリーン給電器の確認を・・・

っと言うわけで、エネループのミュージックブースタ(9V)を繋いで、スイッチON・・・

テスターで、電圧を測ろう・・・うん?・・・何か焦げ臭い!

ヤバイ!・・・直ぐに電源スイッチを・・・あちゃ~煙が出てきた!

ようやくスイッチをOFFに出来た・・・でも、駄目だろうな、煙出たし・・・

追加で作ったUSBクリーン給電器が駄目になったかな?・・・とっ調べてみると・・・

ぎょ!・・・USBプラグを指したままやっちゃった!

そう、USBクリーン給電器のみ確認するつもりだったのに・・・これからXMOSに繋ぐ、USBの配線を抜くのを忘れてた・・・って言うか、このが像を撮るため、仮に繋いだのを忘れてた・・・

恐る恐るこのUSBを外して、テスターで調べていくと・・・げっ!(@@;

信号線と、給電線が逆!・・・何と!XMOSへ行くUSB線の配線が逆になってた・・・

ってことは・・・煙が出たのは?・・・XMOS?

すぐさま、PCにUSB接続するが・・・2個あるLEDが片方しか点かない・・・勿論信号も出ない・・・

あちゃ~大失敗!・・・燃えたのは、XMOSだった・・・トホホ(;_;

ってわけで、実験どころか、DDCを破壊しちゃった・・・

なので、このお話は、一旦ここで中断・・・解決策を検討中・・・

で、明日は・・・急遽実施した拙宅オフ会のお話を・・・

いつものごとく、余り期待せずに、お楽しみに!

デハ ^^)/~

コメント

コメントの投稿















管理者にだけ表示を許可する

トラックバック

この記事のトラックバックURL
https://mtt2.blog.fc2.com/tb.php/1177-794bb774